Thu, 13 Aug 2020 14:35:12 CDT | login

Information for build osg-ce-3.4-3.osg34.el6

ID10765
Package Nameosg-ce
Version3.4
Release3.osg34.el6
Epoch
SummaryOSG Compute Element
DescriptionOSG Compute Element
Built byefajardo
State complete
Volume DEFAULT
StartedTue, 11 Jul 2017 20:23:49 CDT
CompletedTue, 11 Jul 2017 20:27:29 CDT
Taskbuild (osg-el6, /svn/native/redhat/trunk/osg-ce:23703)
Tags
osg-3.4-el6-development
osg-3.4-el6-release
osg-3.4-el6-release-3.4.2
osg-3.4-el6-release-3.4.3
osg-3.4-el6-release-3.4.4
osg-3.4-el6-release-3.4.5
osg-3.4-el6-release-3.4.50
osg-3.4-el6-release-3.4.51
osg-3.4-el6-release-3.4.52
osg-3.4-el6-release-3.4.53
osg-3.4-el6-release-3.4.6
osg-3.4-el6-testing
RPMs
src
osg-ce-3.4-3.osg34.el6.src.rpm (info) (download)
x86_64
osg-ce-3.4-3.osg34.el6.x86_64.rpm (info) (download)
osg-ce-bosco-3.4-3.osg34.el6.x86_64.rpm (info) (download)
osg-ce-condor-3.4-3.osg34.el6.x86_64.rpm (info) (download)
osg-ce-lsf-3.4-3.osg34.el6.x86_64.rpm (info) (download)
osg-ce-pbs-3.4-3.osg34.el6.x86_64.rpm (info) (download)
osg-ce-sge-3.4-3.osg34.el6.x86_64.rpm (info) (download)
osg-ce-slurm-3.4-3.osg34.el6.x86_64.rpm (info) (download)
Logs
x86_64
root.log
state.log
build.log
Changelog * Tue Jul 11 2017 Edgar Fajardo <emfajard@ucsd.edu> - 3.4-3 - Merged osg-base-ce and osg-htcondor-ce into only one subpackages (SOFTWARE-2768) - Remove the osg-base-ce package * Mon May 22 2017 Brian Lin <blin@cs.wisc.edu> - 3.4-2 - Add OSG VOMS mapfile to osg-ce (SOFTWARE-2702) - Drop osg-cert-scripts DOE grids interface * Mon May 01 2017 Brian Lin <blin@cs.wisc.edu> - 3.4-1 - Drop GridFTP (SOFTWARE-2633) - Drop client tools (SOFTWARE-2650) - Drop GUMS and edg-mkgridmap (SOFTWARE-2482, SOFTWARE-2600) - Drop GRAM-related osg-configure modules (SOFTWARE-2705) * Tue Mar 28 2017 Edgar Fajardo <efajardo@physics.ucsd.edu> - 3.3-12 - Removed the requirements of gip, osg-info-services and osg-cleanup (SOFTWARE-2585) * Thu Mar 02 2017 Brian Lin <blin@cs.wisc.edu> - 3.3-11 - Require htcondor-ce-slurm for osg-htcondor-ce-slurm * Fri Dec 23 2016 Derek Weitzel <dweitzel@cse.unl.edu> - 3.3-10 - Conditionally turn of gums-client dependency for rhel7 * Wed Aug 03 2016 Derek Weitzel <dweitzel@cse.unl.edu> - 3.3.9 - Add gratia-probe-htcondor-ce to requirements for osg-ce-bosco (SOFTWARE-2543) * Wed Aug 03 2016 Mátyás Selmeci <matyas@cs.wisc.edu> - 3.3.8 - Add gums-client back to EL7 (SOFTWARE-2418); clipped version no longer needed * Mon Jun 27 2016 Mátyás Selmeci <matyas@cs.wisc.edu> - 3.3-7 - Require htcondor-ce-bosco in bosco CE subpackages (SOFTWARE-2373) * Thu Apr 14 2016 Edgar Fajardo <efajardo@physics.ucsd.edu> - 3.3-6 - Removed the gram components from the subpackages (SOFTWARE-2278) * Fri Mar 25 2016 Derek Weitzel <dweitzel@cse.unl.edu> - 3.3-5 - Adding bosco CE package * Tue Feb 16 2016 Brian Lin <blin@cs.wisc.edu> - 3.3-4 - Drop globus SLURM jobmanager requirement * Thu Jul 16 2015 Mátyás Selmeci <matyas@cs.wisc.edu> 3.3-3 - Drop lfc-client, osg-site-verify, osg-site-web-page deps - Replace osg-client dep with its contents (minus networking stuff) * Wed Jul 01 2015 Mátyás Selmeci <matyas@cs.wisc.edu> 3.3-2 - Require grid-certificates >= 7 (SOFTWARE-1883) * Wed Apr 29 2015 Mátyás Selmeci <matyas@cs.wisc.edu> 3.3-1 - Rebuild for OSG 3.3 * Tue Apr 21 2015 Mátyás Selmeci <matyas@cs.wisc.edu> 3.2-9_clipped - Create clipped version for el7 * Tue Mar 10 2015 Brian Lin <blin@cs.wisc.edu> 3.2-8 - Drop batch system requirements (SOFTWARE-1796) * Fri Feb 20 2015 Brian Lin <blin@cs.wisc.edu> 3.2-7 - Add SLURM metapackage * Wed Nov 26 2014 Mátyás Selmeci <matyas@cs.wisc.edu> 3.2-6 - Have pbs and sge metapackages install their respective batch systems (SOFTWARE-1701) * Wed Jul 30 2014 Mátyás Selmeci <matyas@cs.wisc.edu> 3.2-5 - Have main osg-ce packages install both HTCondor-CE and GRAM (SOFTWARE-1559) * Tue Jul 29 2014 Mátyás Selmeci <matyas@cs.wisc.edu> 3.2-4 - Require osg-configure >= 1.0.57 (SOFTWARE-1552) * Mon Jul 28 2014 Mátyás Selmeci <matyas@cs.wisc.edu> 3.2-3 - Add htcondor-ce metapackages (SOFTWARE-1552) * Mon Feb 24 2014 Mátyás Selmeci <matyas@cs.wisc.edu> 3.2-1 - Replace osg-configure-cemon dependency with osg-configure-infoservices on OSG 3.2 (SOFTWARE-1276) - Change version to match release series * Thu Oct 17 2013 Brian Lin <blin@cs.wisc.edu> - 3.0.0-35 - Remove glite-ce-monitor dependency * Thu Sep 05 2013 Matyas Selmeci <matyas@cs.wisc.edu> - 3.0.0-34 - Re-add dependency on frontier-squid, which somehow got lost in the merge * Tue Aug 27 2013 Matyas Selmeci <matyas@cs.wisc.edu> - 3.0.0-33 - Merged changes in trunk * Thu Aug 22 2013 Carl Edquist <edquist@cs.wisc.edu> - 3.0.0-32 - Add dependency on frontier-squid * Wed Apr 03 2013 Brian Lin <blin@cs.wisc.edu> - 3.0.0-31 - Update to remove java requirement since it's brought in by osg-client -> osg-wn-client * Fri Apr 13 2012 Matyas Selmeci <matyas@cs.wisc.edu> - 3.0.0-30 - Restored gums dependency on el6. * Mon Mar 12 2012 Matyas Selmeci <matyas@cs.wisc.edu> - 3.0.0-29 - Removed gums dependency on el6 since it's not ready yet. * Wed Feb 01 2012 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-27 - Add dependency on the new gratia-probe-gram sub-package, which contains the perl modules for GRAM/Gratia integration. * Mon Jan 30 2012 Scot Kronenfeld <kronenfe@cs.wisc.edu> - 3.0.0-26 - Added dependency on osg-configure-network * Fri Jan 20 2012 Scot Kronenfeld <kronenfe@cs.wisc.edu> - 3.0.0-25 - Added dependency on osg-cleanup * Wed Nov 16 2011 Matyas Selmeci <matyas@cs.wisc.edu> - 3.0.0-24 - Added dependency on perl(Date::Manip), for the Gratia RSV probes. * Mon Nov 14 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-23 - Added dependency on osg-version * Fri Nov 11 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-22 - Added dependencies so the Globus gatekeeper and GRAM job manager are always installed. * Mon Nov 07 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-21 - Added dependency on gratia-probe-gridftp-transfer since we ship the GridFTP server. * Thu Nov 03 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-20 - Removed dependency on syslog-ng, which shouldn't have been there. * Tue Oct 25 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-19 - Add post install scriplet to fork "jobmanager" to be jobmanager-fork-poll * Tue Oct 11 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-18 - Fixed dependencies for PBS, LSF, and SGE * Mon Oct 10 2011 Matyas Selmeci <matyas@cs.wisc.edu> - 3.0.0-17 - Added dependencies on glite-ce-monitor and osg-info-services * Mon Sep 26 2011 Alain Roy (roy@cs.wisc.edu> - 3.0.0-16 - Move some of the osg-configure-* packages into the proper subpackages. * Fri Sep 23 2011 Suchandra Thapa (sthapa@ci.uchicago.edu) - 3.0.0-15 - Updated dependencies to bring in more osg-configure-* packages. * Thu Sep 22 2011 Matyas Selmeci <matyas@cs.wisc.edu> - 3.0.0-14 - Added Requires to prefer globus-gram-job-manager-fork-setup-poll over -setup-seg, since we haven't been able to get the latter working yet. * Mon Sep 12 2011 Alain Roy <roy@cs.wisc.edu > 3.0.0-13 Added dependency on grid-certificates * Thu Sep 08 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-12 - Added dependencies from the pbs/lsf/sge sub packages on osg-ce. * Thu Sep 01 2011 Dave Dykstra <dwd@fnal.gov> - 3.0.0-11 - Removed lcmaps-plugins-* requires. A couple of them were now wrong, and in any case they are pulled in by the lcmaps package which is pulled in by lcas-lcmaps-gt4-interface. * Wed Aug 31 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-10 - Do not mark this as a noarch package, as we depend directly on a arch-specific RPM. * Wed Aug 31 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-9 Another update to get Requires right for 32-bit modules * Tue Aug 30 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-8 Fix requirements for lcas-lcmaps-gt4-interface. * Thu Aug 18 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-7 - Update dependencies to point at new-style GRAM jobmanager names. * Sun Aug 07 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-6 - Add dependency on site-verify * Thu Aug 04 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-5 Added dependency on edg-mkgridmap * Thu Aug 04 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-4 - Add gums-client as a CE dependency. * Wed Aug 03 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-3 - Add in the information services items. * Thu Jul 28 2011 Brian Bockelman <bbockelm@cse.unl.edu> - Updated RPM dependency. * Wed Jul 20 2011 Tanya Levshina <tlevshin.fnal.gov> - Created an initial osg-ce RPM.