Fri, 15 Jan 2021 19:52:43 CST | login

Information for build xrootd-multiuser-0.4.2-4.osg34.el7

ID12783
Package Namexrootd-multiuser
Version0.4.2
Release4.osg34.el7
Epoch
SummaryMultiuser filesystem writing plugin for xrootd
DescriptionMultiuser filesystem writing plugin for xrootd
Built byCARL EDQUIST A21486
State complete
Volume DEFAULT
StartedThu, 18 Jul 2019 11:58:50 CDT
CompletedThu, 18 Jul 2019 11:59:38 CDT
Taskbuild (osg-el7, /svn/native/redhat/trunk/xrootd-multiuser:25054)
Tags
osg-3.4-el7-development
osg-3.4-el7-release
osg-3.4-el7-release-3.4.33
osg-3.4-el7-release-3.4.34
osg-3.4-el7-release-3.4.35
osg-3.4-el7-release-3.4.36
osg-3.4-el7-release-3.4.37
osg-3.4-el7-release-3.4.38
osg-3.4-el7-release-3.4.50
osg-3.4-el7-release-3.4.51
osg-3.4-el7-release-3.4.52
osg-3.4-el7-release-3.4.53
osg-3.4-el7-release-3.4.54
osg-3.4-el7-release-3.4.55
osg-3.4-el7-release-3.4.56
osg-3.4-el7-release-3.4.57
osg-3.4-el7-rolling
osg-3.4-el7-testing
RPMs
src
xrootd-multiuser-0.4.2-4.osg34.el7.src.rpm (info) (download)
x86_64
xrootd-multiuser-0.4.2-4.osg34.el7.x86_64.rpm (info) (download)
xrootd-multiuser-debuginfo-0.4.2-4.osg34.el7.x86_64.rpm (info) (download)
Logs
x86_64
root.log
state.log
build.log
Changelog * Thu Jul 18 2019 Carl Edquist,ccedquist <edquist@cs.wisc.edu> - 0.4.2-4 - Rebuild against xrootd 4.10.0 and update versioned dependency (SOFTWARE-3697) * Wed Apr 10 2019 Mátyás Selmeci <matyas@cs.wisc.edu> - 0.4.2-3 - Rebuild against xrootd 4.9.1 and add versioned dependency (SOFTWARE-3485) * Wed Feb 27 2019 Carl Edquist <edquist@cs.wisc.edu> - 0.4.2-2 - Rebuild against xrootd 4.9.0 (SOFTWARE-3485) * Wed Aug 08 2018 Brian Bockelman <bbockelm@cse.unl.edu> - 0.4.2-1 - Fix chaining of sendfile requests. - Fix potentially misleading error message. * Sun Aug 05 2018 Brian Bockelman <bbockelm@cse.unl.edu> - 0.4.1-1 - Fix errant message after GID switch. * Mon Jul 30 2018 Brian Bockelman <bbockelm@cse.unl.edu> - 0.4.0-1 - Add support for POSIX-like umask. - Make multiuser plugin compatible with Macaroons. - Avoid a segfault if the plugin is improperly configured. * Sat Jul 28 2018 Brian Bockelman <bbockelm@cse.unl.edu> - 0.3.1-1 - Propagate errors from underlying SFS object. * Wed Sep 20 2017 Brian Bockelman <bbockelm@cse.unl.edu> - 0.3-1 - Fix effective capabilities on all transfer threads. * Wed Sep 20 2017 Brian Bockelman <bbockelm@cse.unl.edu> - 0.2-1 - Initial packaging of the multiuser plugin.