Fri, 03 Dec 2021 16:29:59 CST | login

Information for build osg-ce-3.0.0-11

ID391
Package Nameosg-ce
Version3.0.0
Release11
Epoch
SummaryOSG Compute Element
DescriptionOSG Compute Element
Built by(disabled) Dave Dykstra 508
State complete
Volume DEFAULT
StartedThu, 08 Sep 2011 15:05:41 CDT
CompletedThu, 08 Sep 2011 15:09:01 CDT
Taskbuild (el5-osg, osg-ce-3.0.0-11.src.rpm)
Tags No tags
RPMs
src
osg-ce-3.0.0-11.src.rpm (info) (download)
i386
osg-ce-3.0.0-11.i386.rpm (info) (download)
osg-ce-condor-3.0.0-11.i386.rpm (info) (download)
osg-ce-lsf-3.0.0-11.i386.rpm (info) (download)
osg-ce-pbs-3.0.0-11.i386.rpm (info) (download)
osg-ce-sge-3.0.0-11.i386.rpm (info) (download)
x86_64
osg-ce-3.0.0-11.x86_64.rpm (info) (download)
osg-ce-condor-3.0.0-11.x86_64.rpm (info) (download)
osg-ce-lsf-3.0.0-11.x86_64.rpm (info) (download)
osg-ce-pbs-3.0.0-11.x86_64.rpm (info) (download)
osg-ce-sge-3.0.0-11.x86_64.rpm (info) (download)
Logs
x86_64
root.log
state.log
build.log
i386
root.log
state.log
build.log
Changelog * Thu Sep 01 2011 Dave Dykstra <dwd@fnal.gov> - 3.0.0-11 - Removed lcmaps-plugins-* requires. A couple of them were now wrong, and in any case they are pulled in by the lcmaps package which is pulled in by lcas-lcmaps-gt4-interface. * Wed Aug 31 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-10 - Do not mark this as a noarch package, as we depend directly on a arch-specific RPM. * Wed Aug 31 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-9 Another update to get Requires right for 32-bit modules * Tue Aug 30 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-8 Fix requirements for lcas-lcmaps-gt4-interface. * Thu Aug 18 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-7 - Update dependencies to point at new-style GRAM jobmanager names. * Sun Aug 07 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-6 - Add dependency on site-verify * Thu Aug 04 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-5 Added dependency on edg-mkgridmap * Thu Aug 04 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-4 - Add gums-client as a CE dependency. * Wed Aug 03 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-3 - Add in the information services items. * Thu Jul 28 2011 Brian Bockelman <bbockelm@cse.unl.edu> - Updated RPM dependency. * Thu Jul 21 2011 Tanya Levshina <tlevshin.fnal.gov> - Created an initial osg-ce RPM.