Thu, 27 Jan 2022 14:10:25 CST | login

Information for build xrootd-status-probe-0.0.3-11.osg33.el7

ID7536
Package Namexrootd-status-probe
Version0.0.3
Release11.osg33.el7
Epoch
SummaryProbes to check the health of an Xrootd server
Built byMatyas Selmeci A148276
State complete
Volume DEFAULT
StartedThu, 30 Apr 2015 08:45:36 CDT
CompletedThu, 30 Apr 2015 08:52:57 CDT
Taskbuild (osg-3.3-el7, /svn/native/redhat/branches/osg-3.3/xrootd-status-probe:20999)
Tags
osg-3.3-el7-development
osg-3.3-el7-release
osg-3.3-el7-release-3.3.0
osg-3.3-el7-release-3.3.1
osg-3.3-el7-release-3.3.10
osg-3.3-el7-release-3.3.11
osg-3.3-el7-release-3.3.12
osg-3.3-el7-release-3.3.13
osg-3.3-el7-release-3.3.14
osg-3.3-el7-release-3.3.15
osg-3.3-el7-release-3.3.16
osg-3.3-el7-release-3.3.17
osg-3.3-el7-release-3.3.18
osg-3.3-el7-release-3.3.19
osg-3.3-el7-release-3.3.2
osg-3.3-el7-release-3.3.20
osg-3.3-el7-release-3.3.21
osg-3.3-el7-release-3.3.22
osg-3.3-el7-release-3.3.23
osg-3.3-el7-release-3.3.24
osg-3.3-el7-release-3.3.25
osg-3.3-el7-release-3.3.26
osg-3.3-el7-release-3.3.27
osg-3.3-el7-release-3.3.28
osg-3.3-el7-release-3.3.29
osg-3.3-el7-release-3.3.3
osg-3.3-el7-release-3.3.30
osg-3.3-el7-release-3.3.31
osg-3.3-el7-release-3.3.32
osg-3.3-el7-release-3.3.33
osg-3.3-el7-release-3.3.34
osg-3.3-el7-release-3.3.4
osg-3.3-el7-release-3.3.5
osg-3.3-el7-release-3.3.6
osg-3.3-el7-release-3.3.7
osg-3.3-el7-release-3.3.8
osg-3.3-el7-release-3.3.9
osg-3.3-el7-testing
RPMs
src
xrootd-status-probe-0.0.3-11.osg33.el7.src.rpm (info) (download)
x86_64
xrootd-status-probe-0.0.3-11.osg33.el7.x86_64.rpm (info) (download)
xrootd-status-probe-debuginfo-0.0.3-11.osg33.el7.x86_64.rpm (info) (download)
Logs
x86_64
root.log
state.log
build.log
Changelog * Tue Feb 24 2015 Edgar Fajardo <emmfajard@ucsd.edu> 0.0.3-11 - Removed the xrootd-compat-libs requirement not needed * Tue Feb 24 2015 Edgar Fajardo <emmfajard@ucsd.edu> 0.0.3-10 - Require xrootd compat libs - Require xrootd (not xrootd4) for all buillds * Fri Dec 05 2014 Mátyás Selmeci <matyas@cs.wisc.edu> 0.0.3-9 - Require xrootd (not xrootd4) on EL7 * Mon Jul 14 2014 Edgar Fajardo <efajardo@physics.ucsd.edu> - 0.0.3-8 - Rebuilt against xrootd 4. * Thu Apr 18 2013 Matyas Selmeci <matyas@cs.wisc.edu> - 0.0.3-6 - Explicitly require xrootd-client-libs 3.3.1 and buildrequire xrootd-client-devel * Wed Apr 03 2013 Matyas Selmeci <matyas@cs.wisc.edu> - 0.0.3-4 - Bump to rebuild against xrootd 3.3.1 * Thu Mar 29 2012 Brian Bockelman <bbockelm@cse.unl.edu> - 0.0.3-3 - Rebuild for Xrootd 3.2. * Fri Nov 11 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 0.0.3-2 - Rebuild against new Xrootd version.