Sun, 22 May 2022 14:45:46 CDT | login

Information for build xrootd-lcmaps-0.0.7-11.osg33.el7

ID7541
Package Namexrootd-lcmaps
Version0.0.7
Release11.osg33.el7
Epoch
SummaryLCMAPS plugin for xrootd
DescriptionLCMAPS plugin for xrootd
Built byMatyas Selmeci A148276
State complete
Volume DEFAULT
StartedThu, 30 Apr 2015 08:55:01 CDT
CompletedThu, 30 Apr 2015 09:13:54 CDT
Taskbuild (osg-3.3-el7, /svn/native/redhat/branches/osg-3.3/xrootd-lcmaps:20999)
Tags
osg-3.3-el7-development
osg-3.3-el7-release
osg-3.3-el7-release-3.3.0
osg-3.3-el7-release-3.3.1
osg-3.3-el7-release-3.3.2
osg-3.3-el7-release-3.3.3
osg-3.3-el7-release-3.3.4
osg-3.3-el7-release-3.3.5
osg-3.3-el7-release-3.3.6
osg-3.3-el7-release-3.3.7
osg-3.3-el7-release-3.3.8
osg-3.3-el7-testing
RPMs
src
xrootd-lcmaps-0.0.7-11.osg33.el7.src.rpm (info) (download)
x86_64
xrootd-lcmaps-0.0.7-11.osg33.el7.x86_64.rpm (info) (download)
xrootd-lcmaps-debuginfo-0.0.7-11.osg33.el7.x86_64.rpm (info) (download)
Logs
x86_64
root.log
state.log
build.log
Changelog * Wed Feb 25 2015 Mátyás Selmeci <matyas@cs.wisc.edu> 0.0.7-11.osg - Patch to not require xrootd-compat-libs * Tue Feb 24 2015 Edgar Fajardo <emfajard@ucsd.edu> 0.0.7-10 - The xrootd-compat-libs were only needed at built time not required during installation * Mon Feb 23 2015 Edgar Fajardo <emfajard@ucsd.edu> 0.0.7-9 - Require xrootd-compat-libs for upgrade to xrootd4.1 * Fri Dec 05 2014 Mátyás Selmeci <matyas@cs.wisc.edu> 0.0.7-8 - Require xrootd on EL7 * Mon Jul 14 2014 Edgar Fajardo <efajardo@physics.ucsd.edu> 0.0.7-7 - Updated to require xrootd4. * Thu Apr 18 2013 Matyas Selmeci <matyas@cs.wisc.edu> 0.0.7-5 - Explicitly Require and BuildRequire xrootd 3.3.1 * Wed Apr 03 2013 Matyas Selmeci <matyas@cs.wisc.edu> 0.0.7-4 - Fix lcmaps modules path in lcmaps.cfg - Add lcas-lcmaps-gt4-interface as a dependency - Rebuild with xrootd 3.3.1; adjust dependencies to match * Tue Feb 12 2013 Matyas Selmeci <matyas@cs.wisc.edu> - 0.0.7-3 - Bump to rebuild against xrootd-3.3.0-rc3 * Tue Nov 20 2012 Doug Strain <dstrain@fnal.gov> - 0.0.7-2 - Fix permissions of lcmaps.cfg * Mon Nov 19 2012 Brian Bockelman <bbockelm@cse.unl.edu> - 0.0.7-1 - Fix config parsing issues. * Mon Nov 12 2012 Brian Bockelman - 0.0.6-1 - Fix SL6 compilation issues. * Mon Oct 22 2012 Brian Bockelman <bbockelm@cse.unl.edu> - 0.0.5-1 - Switch to cmake. * Mon Feb 13 2012 Brian Bockelman <bbockelm@cse.unl.edu> - 0.0.4-1 - Various bugfixes from Matevz Tadel. * Fri Sep 16 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 0.0.3-1 - Updated to match mapping callout found in Xrootd 3.1. * Tue May 17 2011 Brian Bockelman <bbockelm@cse.unl.edu> 0.0.2-6 - Update RPM deps for CERN-based xrootd RPM. * Wed Mar 30 2011 Brian Bockelman <bbockelm@cse.unl.edu> 0.0.2-5 - Update Koji for 32-bit build. * Fri Dec 24 2010 Brian Bockelman <bbockelm@cse.unl.edu> 0.0.2-4 - Update sample config line based on xrootd 3.0.0 final plugin code. * Mon Sep 20 2010 Brian Bockelman <bbockelm@cse.unl.edu> 0.0.2-3 - Update dependency info based on Mock/Koji errors. - Added some forgotten plugin deps. * Fri Sep 17 2010 Brian Bockelman <bbockelm@cse.unl.edu> 0.0.2-1 - Add the sample LCMAPS configuration. - Updated to the new tarball. Calls the LCMAPS library directly instead of via helpers. * Fri Sep 17 2010 Brian Bockelman <bbockelm@cse.unl.edu> 0.0.1-4 - Recompile for new LCMAPS library. - Try and fix C++ vs C linker issues. - Link in all the required lcmaps libraries. * Thu Sep 16 2010 Brian Bockelman <bbockelm@cse.unl.edu> 0.0.1-1 - Initial integration of LCMAPS into Xrootd.