Sat, 27 Nov 2021 08:58:03 CST | login

Information for build lcas-lcmaps-gt4-interface-0.3.1-1.2.osg33.el6

ID9707
Package Namelcas-lcmaps-gt4-interface
Version0.3.1
Release1.2.osg33.el6
Epoch
SummaryMapping interface between Globus Toolkit and LCAS/LCMAPS
Description This interface extends the basic map-file based mapping capabilities of the Globus Toolkit to use the full LCMAPS pluggable framework, which includes pool accounts and VOMS attribute based decisions and mappings.
Built by(disabled) efajardo
State complete
Volume DEFAULT
StartedMon, 29 Aug 2016 15:13:35 CDT
CompletedMon, 29 Aug 2016 15:26:51 CDT
Taskbuild (osg-el6, /svn/native/redhat/trunk/lcas-lcmaps-gt4-interface:23081)
Tags
osg-3.3-el6-development
osg-3.3-el6-release
osg-3.3-el6-release-3.3.16
osg-3.3-el6-release-3.3.17
osg-3.3-el6-release-3.3.18
osg-3.3-el6-release-3.3.19
osg-3.3-el6-release-3.3.20
osg-3.3-el6-release-3.3.21
osg-3.3-el6-release-3.3.22
osg-3.3-el6-release-3.3.23
osg-3.3-el6-release-3.3.24
osg-3.3-el6-release-3.3.25
osg-3.3-el6-release-3.3.26
osg-3.3-el6-release-3.3.27
osg-3.3-el6-release-3.3.28
osg-3.3-el6-release-3.3.29
osg-3.3-el6-release-3.3.30
osg-3.3-el6-release-3.3.31
osg-3.3-el6-release-3.3.32
osg-3.3-el6-release-3.3.33
osg-3.3-el6-release-3.3.34
osg-3.3-el6-testing
RPMs
src
lcas-lcmaps-gt4-interface-0.3.1-1.2.osg33.el6.src.rpm (info) (download)
i386
lcas-lcmaps-gt4-interface-0.3.1-1.2.osg33.el6.i386.rpm (info) (download)
lcas-lcmaps-gt4-interface-debuginfo-0.3.1-1.2.osg33.el6.i386.rpm (info) (download)
x86_64
lcas-lcmaps-gt4-interface-0.3.1-1.2.osg33.el6.x86_64.rpm (info) (download)
lcas-lcmaps-gt4-interface-debuginfo-0.3.1-1.2.osg33.el6.x86_64.rpm (info) (download)
Logs
x86_64
root.log
state.log
build.log
i386
root.log
state.log
build.log
Changelog * Mon Aug 29 2016 Edgar Fajardo <efajardo@physics.ucsd.edu> 0.3.1-1.2.osg - Made the spec file closer to the upstream - Inlcuded NEWS and BUGS in doc * Mon Aug 29 2016 Edgar Fajardo <efajardo@physics.ucsd.edu> 0.3.1-1.1.osg - Updated to 0.3.1 to OSG * Wed Feb 11 2015 Mischa Salle <msalle@nikhef.nl> 0.3.1-1 - remove README file which is now a manpage - rename gt4-interface-install script - add gt4-interface-install man page - remove globus-core and globus-gsi-callback-devel build dependencies - update builddep on lcmaps-devel instead of -interface - prevent unnecessary linking - specify BuildRoot (and clean section) for EPEL5 - remove defattr - cleanup docdir - adding BUGS and NEWS files - updated version * Tue Feb 26 2013 Mischa Salle <msalle@nikhef.nl> 0.3.0-1 - add _isa to requirement - updated version * Wed Feb 20 2013 Dave Dykstra <dwd@fnal.gov> 0.2.6-1.1.osg - import 0.2.6 to OSG * Wed Feb 06 2013 Mischa Salle <msalle@nikhef.nl> 0.2.6-1 - updated version * Wed Dec 26 2012 Dave Dykstra <dwd@fnal.gov> 0.2.5-1.1.osg - import 0.2.5 to OSG * Mon Oct 22 2012 Mischa Salle <msalle@nikhef.nl> 0.2.5-1 - removed LCAS runtime dependency - updated version * Tue Mar 20 2012 Dave Dykstra <dwd@fnal.gov> 0.2.4-1.3.osg - Change gsi-authz.conf to have the callout commented out by default so globus will fall back to the grid-mapfile * Thu Mar 08 2012 Dave Dykstra <dwd@fnal.gov> 0.2.4-1.2.osg - Rebuild after merging from branches/lcmaps-upgrade into trunk * Wed Feb 29 2012 Dave Dykstra <dwd@fnal.gov> 0.2.4-1.1.osg - Reimported upstream version and remove compilation patch * Wed Feb 29 2012 Mischa Salle <msalle@nikhef.nl> 0.2.4-1 - updated version * Wed Feb 22 2012 Dave Dykstra <dwd@fnal.gov> 0.2.3-1.1.osg - Reimported upstream version, removed two patches and added disablelcas patch because of a minor compilation error with --enable-lcas=no * Thu Feb 16 2012 Mischa Salle <msalle@nikhef.nl> 0.2.3-1 - updated version * Fri Jan 20 2012 Dave Dykstra <dwd@fnal.gov> 0.2.1-4.8 - Undo the last change, it didn't force removal, just reported an error * Fri Jan 20 2012 Dave Dykstra <dwd@fnal.gov> 0.2.1-4.7 - Try using Conflicts rather than Obsoletes to remove lcas & lcas-basic-plugins * Mon Jan 16 2012 Dave Dykstra <dwd@fnal.gov> 0.2.1-4.6 - Another rebuild now that this repository is getting signed * Fri Jan 13 2012 Dave Dykstra <dwd@fnal.gov> 0.2.1-4.5 - Force rebuild because for some reason the existing package isn't signed * Wed Jan 11 2012 Dave Dykstra <dwd@fnal.gov> 0.2.1-4.4 - There was a bug in no_lcas_interface.patch * Mon Jan 09 2012 Dave Dykstra <dwd@fnal.gov> 0.2.1-4.3 - Add lcas-plugins-basic to Obsoletes to see if that will avoid trying to pull in the 32-bit version of that package on a 64-bit install * Thu Jan 05 2012 Dave Dykstra <dwd@fnal.gov> 0.2.1-4.2 - Apply patch to correctly parse and use $LCMAPS_POLICY_NAME - Apply patch to allow building with --disable-lcas and no lcas-interface package installed * Thu Dec 29 2011 Dave Dykstra <dwd@fnal.gov> 0.2.1-4.1 - Imported to OSG, including adding default gsi-authz.conf - Changed default gsi-authz.conf to have the callout uncommented - Disabled LCAS * Fri Dec 16 2011 Mischa Salle <msalle@nikhef.nl> 0.2.1-4 - updated version - adding manpages * Wed Aug 17 2011 Mischa Salle <msalle@nikhef.nl> 0.2.0-1 - Build requirements for lcas/lcmaps are only their interfaces - updated version * Wed Jul 13 2011 Dennis van Dok <dennisvd@nikhef.nl> 0.1.5-1 - updated version * Thu Jun 30 2011 Dennis van Dok <dennisvd@nikhef.nl> 0.1.4-1 - Updated to version 0.1.4 * Mon Mar 07 2011 Dennis van Dok <dennisvd@nikhef.nl> 0.1.2-1 - Fixed globus dependencies - Added openssl dependency * Fri Mar 04 2011 Dennis van Dok <dennisvd@nikhef.nl> 0.1.1-3 - added ldconfig post(un) script - disable static libraries * Fri Feb 25 2011 Dennis van Dok <dennisvd@nikhef.nl> - Initial build.