Tue, 21 Sep 2021 19:01:44 CDT | login

Information for RPM xrootd-client-libs-1:5.0.1-1.3.osgup.el7.x86_64.rpm

ID114780
Namexrootd-client-libs
Version5.0.1
Release1.3.osgup.el7
Epoch1
Archx86_64
SummaryLibraries used by xrootd clients
DescriptionThis package contains libraries used by xrootd clients.
Build Time2020-08-26 22:30:36 GMT
Size577,988
7d8c633d6df96ec3a7ed2e3bfa78487d
LicenseLGPLv3+
Buildrootosg-upcoming-el7-build-56332-73856
Provides
config(xrootd-client-libs) = 1:5.0.1-1.3.osgup.el7
libXrdCl.so.3()(64bit)
libXrdFfs.so.3()(64bit)
libXrdPosix.so.3()(64bit)
libXrdPosixPreload.so.2()(64bit)
libXrdSsiLib.so.2()(64bit)
libXrdSsiShMap.so.2()(64bit)
xrootd-client-libs = 1:5.0.1-1.3.osgup.el7
xrootd-client-libs(x86-64) = 1:5.0.1-1.3.osgup.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
config(xrootd-client-libs) = 1:5.0.1-1.3.osgup.el7
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libXrdCl.so.3()(64bit)
libXrdPosix.so.3()(64bit)
libXrdPosixPreload.so.2()(64bit)
libXrdUtils.so.3()(64bit)
libXrdXml.so.3()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libcrypto.so.10()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libssl.so.10()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.3)(64bit)
libstdc++.so.6(CXXABI_1.3.5)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.14)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++.so.6(GLIBCXX_3.4.18)(64bit)
libstdc++.so.6(GLIBCXX_3.4.19)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libuuid.so.1()(64bit)
libuuid.so.1(UUID_1.0)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
xrootd-libs(x86-64) = 1:5.0.1-1.3.osgup.el7
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 15 of 15
Name Size ascending sort
/usr/lib64/libXrdCl.so.317
/usr/lib64/libXrdFfs.so.318
/usr/lib64/libXrdPosix.so.320
/usr/lib64/libXrdSsiLib.so.221
/usr/lib64/libXrdPosixPreload.so23
/usr/lib64/libXrdSsiShMap.so.223
/usr/lib64/libXrdPosixPreload.so.227
/etc/xrootd/client.plugins.d/client-plugin.conf.example855
/etc/xrootd/client.conf6,149
/usr/lib64/libXrdSsiShMap.so.2.0.032,416
/usr/lib64/libXrdFfs.so.3.0.053,808
/usr/lib64/libXrdPosixPreload.so.2.0.066,648
/usr/lib64/libXrdSsiLib.so.2.0.0123,968
/usr/lib64/libXrdPosix.so.3.0.0144,800
/usr/lib64/libXrdCl.so.3.0.01,343,104
Component of
1 through 3 of 3
Buildroot ascending sort Created State
osg-upcoming-el7-build-56342-73890 2020-08-27 03:12:05 expired
osg-upcoming-el7-build-56345-73890 2020-08-27 03:27:18 expired
osg-upcoming-el7-build-56358-73984 2020-09-02 16:24:43 expired