Fri, 27 May 2022 00:51:14 CDT | login

Information for RPM glite-ce-cream-client-api-c-1.15.4-2.5.osg34.el6.src.rpm

ID107642
Nameglite-ce-cream-client-api-c
Version1.15.4
Release2.5.osg34.el6
Epoch
Archsrc
SummaryC/C++ libraries for the client of the CREAM service
DescriptionThe package contains C/C++ libraries for the client of the CREAM service
Build Time2019-08-29 21:55:06 GMT
Size140,676
2b0b35708a4dc592c95e9fcfcdeedfab
LicenseApache Software License
Buildrootosg-3.4-el6-build-53462-66962
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
boost-devel
chrpath
cmake
condor-classads-devel >= 8.0.4
glite-ce-wsdl >= 1.15.1
glite-lbjp-common-gsoap-plugin-devel >= 3.2.12
gridsite-devel >= 2.2.5
gsoap-devel
libxml2-devel
log4cpp-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
voms-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
Fix-CMakeLists.txt-to-work-with-condor-classads.patch3,050
Fix-SOAP-defines.patch12,438
Fix-Wwrite-strings-warning.patch2,287
boost-filesystem-version-3-compatibility.patch2,081
glite-ce-cream-client-api-c.spec3,812
glite-ce-cream-client-api-c.tar.gz129,963
Component of No Buildroots