Wed, 18 May 2022 12:25:09 CDT | login

Information for RPM lcmaps-plugins-scas-client-0.5.5-1.1.osg33.el7.src.rpm

ID71133
Namelcmaps-plugins-scas-client
Version0.5.5
Release1.1.osg33.el7
Epoch
Archsrc
SummarySCAS client plugin for the LCMAPS authorization framework
DescriptionThe Local Centre MAPping Service (LCMAPS) is a security middleware component that processes the users Grid credentials (typically X.509 proxy certificates and VOMS attributes) and maps the user to a local account based on the site local policy. This package contains the SCAS client plug-in. This LCMAPS plugin functions as the PEP (client side) implementation to an Site Central Authorization Service (SCAS) or GUMS (new style) service.
Build Time2015-11-10 16:43:58 GMT
Size447,449
f6f4732a590beb325d207e79416dfa8c
LicenseASL 2.0
Buildrootosg-3.3-el7-build-36409-38488
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
lcmaps-devel
openssl-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
xacml-devel >= 1.5.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
lcmaps-plugins-scas-client-0.5.5.tar.gz439,866
lcmaps-plugins-scas-client.spec4,275
ssl-ctx-memory-leak.patch1,286
Component of No Buildroots