Sun, 22 May 2022 00:09:56 CDT | login

Information for RPM glite-lbjp-common-gsoap-plugin-3.2.12-1.1.osg33.el6.x86_64.rpm

ID78486
Nameglite-lbjp-common-gsoap-plugin
Version3.2.12
Release1.1.osg33.el6
Epoch
Archx86_64
SummaryPlugin for gSoap to use glite-security-gss as the communication layer
Descriptionglite-security-gsoap-plugin is plugin for gSoap providing secured communication via GSS, as well as strict timing control of all operations via glite-security-gss.
Build Time2016-07-12 17:02:27 GMT
Size17,460
e2c0e59cbc01d72e0d3a4b3e87e10883
LicenseASL 2.0
Buildrootosg-3.3-el6-build-39849-43879
Provides
glite-lbjp-common-gsoap-plugin = 3.2.12-1.1.osg33.el6
glite-lbjp-common-gsoap-plugin(x86-64) = 3.2.12-1.1.osg33.el6
libglite_security_gsoap_plugin_2716_c.so.9()(64bit)
libglite_security_gsoap_plugin_2716_cxx.so.9()(64bit)
Obsoletes
glite-security-gsoap-plugin(x86-64) < 2.0.1-1
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libgcc_s.so.1()(64bit)
libglite_security_gsoap_plugin_2716_c.so.9()(64bit)
libglite_security_gsoap_plugin_2716_cxx.so.9()(64bit)
libglite_security_gss.so.9()(64bit)
libgsoap++.so.0()(64bit)
libgsoap.so.0()(64bit)
libm.so.6()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib64/libglite_security_gsoap_plugin_2716_c.so.947
/usr/lib64/libglite_security_gsoap_plugin_2716_c.so.9.2.1212,552
/usr/lib64/libglite_security_gsoap_plugin_2716_cxx.so.949
/usr/lib64/libglite_security_gsoap_plugin_2716_cxx.so.9.2.1213,424
/usr/share/doc/glite-lbjp-common-gsoap-plugin-3.2.124,096
/usr/share/doc/glite-lbjp-common-gsoap-plugin-3.2.12/ChangeLog4,155
/usr/share/doc/glite-lbjp-common-gsoap-plugin-3.2.12/LICENSE11,358
Component of
Page:
1 through 50 of 93 >>>
Buildroot descending sort Created State
osg-3.3-el6-build-47194-53666 2017-10-31 16:27:35 expired
osg-3.3-el6-build-47178-53660 2017-10-31 15:08:02 expired
osg-3.3-el6-build-45830-51722 2017-08-07 11:56:34 expired
osg-3.3-el6-build-45819-51722 2017-08-07 10:44:57 expired
osg-3.3-el6-build-45815-51722 2017-08-07 10:41:40 expired
osg-3.3-el6-build-45473-51201 2017-07-10 14:04:12 expired
osg-3.3-el6-build-45468-51201 2017-07-10 13:22:27 expired
osg-upcoming-el6-build-44796-49992 2017-05-31 14:49:46 expired
osg-3.3-el6-build-44572-49688 2017-05-24 17:28:21 expired
osg-3.4-el6-build-44097-49340 2017-05-17 18:04:46 expired
osg-3.4-el6-build-44065-49270 2017-05-17 17:13:12 expired
osg-3.4-el6-build-44006-49257 2017-05-16 17:18:15 expired
osg-upcoming-el6-build-43668-49135 2017-05-09 12:07:12 expired
osg-upcoming-el6-build-43632-49081 2017-05-03 16:01:29 expired
osg-upcoming-el6-build-43509-48833 2017-04-24 15:21:19 expired
osg-upcoming-el6-build-43453-48788 2017-04-18 16:19:25 expired
osg-upcoming-el6-build-43444-48785 2017-04-18 12:14:36 expired
osg-upcoming-el6-build-43058-48283 2017-03-15 12:22:44 expired
osg-upcoming-el6-build-43053-48283 2017-03-15 11:53:11 expired
osg-upcoming-el6-build-43005-48161 2017-03-02 17:31:58 expired
osg-upcoming-el6-build-43000-48161 2017-03-02 17:07:22 expired
osg-upcoming-el6-build-42993-48161 2017-03-02 16:30:55 expired
osg-upcoming-el6-build-42967-48105 2017-03-01 10:20:40 expired
osg-upcoming-el6-build-42960-48105 2017-03-01 09:58:38 expired
osg-upcoming-el6-build-42946-48098 2017-02-28 18:54:26 expired
osg-upcoming-el6-build-42941-48098 2017-02-28 17:27:12 expired
osg-3.3-el6-build-42888-47934 2017-02-24 12:04:34 expired
osg-3.3-el6-build-42882-47934 2017-02-24 11:20:40 expired
osg-3.3-el6-build-42856-47887 2017-02-22 17:17:41 expired
osg-upcoming-el6-build-42849-47890 2017-02-22 13:54:34 expired
osg-3.3-el6-build-42843-47887 2017-02-22 13:10:48 expired
osg-3.3-el6-build-42655-47572 2017-02-01 12:52:55 expired
osg-3.3-el6-build-42651-47572 2017-02-01 12:37:48 expired
osg-3.3-el6-build-42650-47572 2017-02-01 12:04:35 expired
osg-3.3-el6-build-42647-47572 2017-02-01 11:29:39 expired
osg-3.3-el6-build-42637-47572 2017-02-01 10:11:30 expired
osg-upcoming-el6-build-42605-47503 2017-01-27 04:44:34 expired
osg-3.3-el6-build-42551-47395 2017-01-24 11:34:14 expired
osg-3.3-el6-build-42542-47395 2017-01-24 11:11:48 expired
osg-3.3-el6-build-42486-47324 2017-01-19 11:26:40 expired
osg-3.3-el6-build-42448-47257 2017-01-12 11:13:34 expired
osg-upcoming-el6-build-42444-47269 2017-01-12 11:02:35 expired
osg-3.3-el6-build-42422-47241 2017-01-11 16:09:21 expired
osg-upcoming-el6-build-42400-47218 2017-01-10 16:52:38 expired
osg-3.3-el6-build-42110-46755 2016-12-14 14:10:46 expired
osg-upcoming-el6-build-42108-46761 2016-12-14 14:07:31 expired
osg-3.3-el6-build-42097-46736 2016-12-14 12:04:25 expired
osg-upcoming-el6-build-42093-46739 2016-12-14 11:57:15 expired
osg-upcoming-el6-build-41988-46581 2016-11-28 15:49:44 expired
osg-3.3-el6-build-41985-46575 2016-11-28 15:48:39 expired