Wed, 03 Mar 2021 08:45:11 CST | login

Information for RPM condor-python-8.6.11-1.osg34.el6.x86_64.rpm

ID98733
Namecondor-python
Version8.6.11
Release1.osg34.el6
Epoch
Archx86_64
SummaryPython bindings for HTCondor.
DescriptionThe python bindings allow one to directly invoke the C++ implementations of the ClassAd library and HTCondor from python
Build Time2018-05-14 19:41:08 GMT
Size445,488
49504fb889977752235a390f79e2864d
LicenseASL 2.0
Buildrootosg-3.4-el6-build-49624-58402
Provides
classad.so()(64bit)
condor-python = 8.6.11-1.osg34.el6
condor-python(x86-64) = 8.6.11-1.osg34.el6
htcondor.so()(64bit)
libclassad_python_user.so()(64bit)
libpyclassad2.6_8_6_11.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
condor = 8.6.11-1.osg34.el6
libboost_python.so.5()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libclassad.so.8()(64bit)
libcom_err.so.2()(64bit)
libcondor_utils_8_6_11.so()(64bit)
libcrypto.so.10()(64bit)
libdl.so.2()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libglobus_callout.so.0()(64bit)
libglobus_common.so.0()(64bit)
libglobus_gsi_callback.so.0()(64bit)
libglobus_gsi_cert_utils.so.0()(64bit)
libglobus_gsi_credential.so.1()(64bit)
libglobus_gsi_proxy_core.so.0()(64bit)
libglobus_gsi_sysconfig.so.1()(64bit)
libglobus_gss_assist.so.3()(64bit)
libglobus_gssapi_gsi.so.4()(64bit)
libglobus_oldgaa.so.0()(64bit)
libglobus_openssl.so.0()(64bit)
libglobus_openssl_error.so.0()(64bit)
libglobus_proxy_ssl.so.1()(64bit)
libgomp.so.1()(64bit)
libgssapi_krb5.so.2()(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libkrb5support.so.0()(64bit)
libltdl.so.7()(64bit)
libm.so.6()(64bit)
libpcre.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpyclassad2.6_8_6_11.so()(64bit)
libpython2.6.so.1.0()(64bit)
librt.so.1()(64bit)
libssl.so.10()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.1)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libvomsapi.so.1()(64bit)
python >= 2.2
python(abi) = 2.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib64/libpyclassad2.6_8_6_11.so93,424
/usr/lib64/python2.6/site-packages/classad.so501,376
/usr/lib64/python2.6/site-packages/htcondor.so1,340,536
/usr/libexec/condor/libclassad_python_user.so39,712
Component of No Buildroots