Thu, 04 Mar 2021 00:21:38 CST | login

Information for RPM lcmaps-plugins-verify-proxy-1.5.11-1.1.osg34.el6.x86_64.rpm

ID98813
Namelcmaps-plugins-verify-proxy
Version1.5.11
Release1.1.osg34.el6
Epoch
Archx86_64
SummaryProxy verification plugin for LCMAPS
DescriptionThe Local Centre MAPping Service (LCMAPS) is a security middleware component that processes the users Grid credentials (typically X.509 proxy certificates and VOMS attributes) and maps the user to a local account based on the site local policy. This package contains the Verify Proxy plugin and a command-line tool.
Build Time2018-05-22 19:19:52 GMT
Size51,600
a84531fba7873cca77c8ca000375acb6
LicenseASL 2.0
Buildrootosg-3.4-el6-build-49693-58512
Provides
lcmaps-plugins-verify-proxy = 1.5.11-1.1.osg34.el6
lcmaps-plugins-verify-proxy(x86-64) = 1.5.11-1.1.osg34.el6
liblcmaps_verify_proxy.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
lcmaps(x86-64) >= 1.5.0-1
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
liblcmaps_verify_proxy.so()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/usr/bin/verify-proxy-tool44,696
/usr/lib64/lcmaps/lcmaps_verify_proxy.mod25
/usr/lib64/lcmaps/lcmaps_verify_proxy2.mod62,136
/usr/lib64/lcmaps/liblcmaps_verify_proxy.so62,136
/usr/share/doc/lcmaps-plugins-verify-proxy-1.5.114,096
/usr/share/doc/lcmaps-plugins-verify-proxy-1.5.11/AUTHORS161
/usr/share/doc/lcmaps-plugins-verify-proxy-1.5.11/BUGS1,614
/usr/share/doc/lcmaps-plugins-verify-proxy-1.5.11/LICENSE11,358
/usr/share/doc/lcmaps-plugins-verify-proxy-1.5.11/NEWS9,506
/usr/share/doc/lcmaps-plugins-verify-proxy-1.5.11/README1,736
/usr/share/man/man1/verify-proxy-tool.1.gz1,173
/usr/share/man/man8/lcmaps_verify_proxy.mod.8.gz2,390
Component of
1 through 31 of 31
Buildroot descending sort Created State
osg-3.4-el6-build-55532-72359 2020-05-27 21:24:58 expired
osg-3.4-el6-build-55523-72359 2020-05-27 21:17:16 expired
osg-3.4-el6-build-54532-69758 2020-01-10 12:33:30 expired
osg-3.4-el6-build-54528-69758 2020-01-10 12:25:32 expired
osg-3.4-el6-build-53986-68294 2019-10-23 12:15:28 expired
osg-3.4-el6-build-53404-66789 2019-08-27 16:30:04 expired
osg-3.4-el6-build-53398-66789 2019-08-27 16:26:16 expired
osg-3.4-el6-build-53290-66585 2019-08-19 15:09:05 expired
osg-3.4-el6-build-53230-66486 2019-08-16 10:41:12 expired
osg-3.4-el6-build-52899-66159 2019-08-01 18:24:01 expired
osg-3.4-el6-build-52895-66159 2019-08-01 18:21:22 expired
osg-3.4-el6-build-52806-65945 2019-07-26 15:43:43 expired
osg-3.4-el6-build-52801-65945 2019-07-26 15:37:28 expired
osg-3.4-el6-build-52799-65906 2019-07-26 13:54:18 expired
osg-3.4-el6-build-52749-65713 2019-07-18 15:11:26 expired
osg-3.4-el6-build-52199-63990 2019-04-10 16:12:39 expired
osg-3.4-el6-build-51674-62738 2019-02-11 16:49:03 expired
osg-3.4-el6-build-51666-62730 2019-02-11 15:41:23 expired
osg-3.4-el6-build-51603-62580 2019-02-05 13:02:09 expired
osg-3.4-el6-build-51601-62580 2019-02-05 12:59:17 expired
osg-3.4-el6-build-51478-62317 2019-01-14 12:39:02 expired
osg-3.4-el6-build-51474-62317 2019-01-14 12:27:33 expired
osg-3.4-el6-build-51465-62317 2019-01-10 17:01:52 expired
osg-3.4-el6-build-51409-62207 2019-01-02 16:18:47 expired
osg-3.4-el6-build-51407-62207 2019-01-02 16:07:36 expired
osg-3.4-el6-build-51405-62207 2019-01-02 16:00:22 expired
osg-3.4-el6-build-51403-62207 2019-01-02 15:53:26 expired
osg-3.4-el6-build-51401-62207 2019-01-02 15:48:06 expired
osg-3.4-el6-build-51254-61760 2018-11-23 09:43:55 expired
hcc-el6-build-51251-61772 2018-11-21 22:08:50 expired
osg-3.4-el6-build-50744-60489 2018-09-11 11:36:37 expired